Community X.

Connect with other creators, share ideas, give feedback and get the latest product updates.

Aug 9

basic issues still not resolved. Its been weeks...

Social bar still doesn't show upon footer and page anchors still don't work.

Anyone else agree that it would be better to fix the features that don't work before adding new ones...?

Hey @medderz,

I'm Miri from the Editor X product team.

Can you please share the site where you're experiencing the issues?

I'm trying to add a social bar to site footer or set anchors and it works for me.

I would like to try and help you with the issues you're experiencing.

Aug 13

Hi Miri, these were issues I flagged a few weeks ago and I was informed they were being fixed and that I would be notified when tat had been done. I haven’t heard anything so assumed that they were still being sorted.

I’ll republish my site and see if that’s so. Otherwise I would reallyappreciate your help i

Aug 13

n sorting this out...


Aug 14

Ok Miri, the anchors now kind of work, but the Social bar still not showing up in the footer although it looks fine in preview.

I've created a copy of my site here : https://andymedley7.editorx.io/website


So as mentioned the social icon (instagram) is nowhere to be seen. I was told that this was being looked into and was given a link to follow its progress that link only ever reached a 404.


I tried linking an instagram icon I made myself but had exactly the same problem.


The Anchors now seem to almost work in that they appear to be ok on desktop but on mobile the anchor position is inaccurate.


I set up a dummy anchor to test this as I'd removed them from my site as they weren't functioning.


Any help here would be greatly appreciated as its been a month or so since I first raised these issues.


Thanks Miri!





Editor X

Design your boldest creations.