Community X.

Connect with other creators, share ideas, give feedback and get the latest product updates.

Jun 29

FAQ app problem

I downloaded the FAQ app in Wix and it doasn`t work at all. Every time I edit this tool on one breakpoint to make it fit, do the same with the others and then go back to the first breakpoint everything is completely different and the whole work is destroyed. So no matter what I do and how often I correct what is not where it should be, it is always useless in the end! Does anyone have any idea how I can get a working FAQ?

Thanks in advance!

Vanessa!

0
Best Answer
Jul 1

Hi Vanessa,


Thank you for sharing your experience using the FAQ app. We apologize that it hasn't worked as expected.


Although, pages by default have 3 breakpoints, most apps on Editor X including the FAQ app only have 2 breakpoints.


Desktop: +751px

Mobile: 750px-320px


This means that the default Tablet range will display the desktop design and settings.


Currently, there is no way to override this behaviour with apps and breakpoints. We are adding more control in the future.


If you need help adjusting the app to fit across all screens, then feel free to share your site link here and we will give you some suggestions.


Have a great day!


Hi Sebastian!


Thank you for answer!


So its impossible to use the FAQ app in Editor x? Or? I tried once again to summarize my problem in screenshots, if it could work somehow.




For the first three pictures everything was set as it should be on each breakpoint.

....

On the fourth an fifth picture you can see that everything is diffrent, although I did nothing at all, I only switched between the breakpoints. Also the settings on the right side are completely different as you can see.




I hope I've explained it clearly and you understand my problem. Thanks for your help!


Looking forward to your answer.

Vanessa