Community X.

Connect with other creators, share ideas, give feedback and get the latest product updates.

Nov 25, 2020

Several issue after restoring site

Hi, starting from today, but this is not a single case, I experienced several problems in my custom "Store" page - it could be related to a restore I made from a previous version, but as I said this is not the first I had this problems, and last time I entirely recreated the page. The list of issues: 1. The left layouter item should have been vertically collapsed, it is not, while in another page it is working fine (the arrow button should make him collapse/expand, but it does not because of point 2 - the image shows how it render);



2. It seems not to see any coding nor registered export function, while there are many and they are correctly setup - I rechecked hundred times to be sure and also screenshot it;







3. The right layouter does not keep the repeater within itself, so it overflows over the rest of the page;



4. In the editor, I have issues in selecting some elements, which will show me properties but will not seems to be selected at all (graphically, no highlighted borders) - for example, a checkbox. Did someone experienced some of these issues? It is a major problem for me and as far as I ran into it at least three times, I'm not sure this version is sufficiently stable and I'm thinking to leave. Is it just me? Maybe I'm making mistakes I'm not aware of, but I just restored the page after some experiments and there it is. Thanks a lot in advance

1
Nov 25, 2020

Is this the wix Store app or did you build it yourself?

Can you share the link to the site so I can see exactly how the layout was broken?

Editor X

Design your boldest creations.